
5. Once you’ve finished tracing the land, double-click the 
words Layer 2 in the Layers panel and change its name to 
“land.”  

6. Create a third layer, name it “city,” and begin tracing the 
outline of the City of Los Angeles (the city is made up of a 
number of communities, including Hollywood, which is what 
our map is intended to locate). You’ll need to closely follow 
the borders of the city outside within the land area, but once 
you get to the coast, you can draw very roughly to connect 
the paths. This is because we will be “intersecting” the city 
shape with the land shape, meaning you needn’t draw the 
coastline twice.

7. The shape of the city includes several “holes” — areas like 
Beverly Hills. After you’ve traced all of these, select them 
and the main city shape — that is, all of the paths on the 
“city” layer. You can do this by shift-clicking your paths on 

that layer, or more 
simply by clicking 
the target circle to 
the right of the city 
layer in the Layers 
panel. Once these 
are selected, hit 
Command-8 to 
create a compound 
path, and all of the 
holes will punch 
through.

8. Now, we’ll 
intersect the land 
and city layers. We’ll 

need to keep the land paths, of course, so the first Select 
the land path  from the land layer, and copy it (Command-C). 
Deselect, and paste in front (Command-F). Shift-select the 
compound path on the city layer — the one you drew roughly 
in the Pacific Ocean area. We’ll eliminate this roughness by 
intersecting these two shapes.

9. Call up the 
Pathfinder panel 
(Window > 
Pathfinder). Click 
the intersect 
button, the third 
button from the left 
of the top row. 

GETTING STARTED
1. Place the reference map (a scan of Los Angeles) in a new 
Illustrator document. The keyboard shortcut for placing is 
Command-Shift-P, or you can pull down the File menu to 
Place… to bring in the file.

2. In the Layers panel, create a new layer by clicking the 
“Create New Layer” button at the bottom right. Lock the 
layer that has the placed map (by clicking the small area to 
the right of the eyeball), and click on the new layer to make 
it the active layer. This is where you’ll begin drawing.

Highlighted area 
indicates Layer 2 
is the active 
layer.

Locked layer

Create new layer

DRAWING THE LAND AREAS
3. Using the pen tool, draw around the perime-
ter of the land area on the map. Zoom in tightly 

when needed, and be sure to pull out handles for beziér 
curves as you go. When tracing an organic shape (i.e., 
curved and not straight lines) you will find it easier if you 
use the space bar to correctly position your anchor points 
as you draw.

4. You will find that the land area includes two shapes — 
one for the city and a second for Terminal Island in the 
south. Select both of these by either shift-clicking them OR 
click the open circle to the right of the name of the layer in 
the Layers panel. Turn these two paths into a compound 
path by hitting Command-8.
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10. Create a new layer for Hollywood itself, and trace its 
shape.

ROADS
1. Create a new layer for the major highways. (Our source 
map includes only portions of these roads that go through 
the City itself, but this is fine for the sake of practice). Trace 
the U.S. interstates first — we will use a heavier line for 
them in the final map.

2. Once you have all the interstate highways traced, rename 
their layer “interstates” and create another new layer. Trace 
the major U.S. highways and California highways on this 
one.

Once you have finished drawing all of the roads, you can 
create an “in-line” effect that will show the roads in the 
finished graphic as white lines bordered by gray lines. This 
requires a few steps. 

3. First, select 
both the 
interstates and 
the highways 
layers in the 
Layers panel, 
and in the flyout 
(at the right), 
choose “Merge 
Selected.” The 
two layers are now one, named for 
whichever layer was the highest in the 
stacking order.

4. You can select all the objects in the 
new merged layer by clicking the target 
circle to its right — all your roads are 
now highlighted on your map. Group 
them (by hitting Command-G). Copy 
them (by hitting Command-C). In the 
Layers panel flyout, make sure the 
“Paste Remembers Layers” option is 
unchecked.

5. Create a new layers, and hit Command-F. A copy of your 
roads will paste in place in the new layer. With those roads 
still selected, change the stroke color to white. Change the 
layer name to “whiteroads.”

6. Reduce the point size of each line by 1 point. An easy 
way to do this is to select one of your (heavier) interstate 
paths, then choose Select > Same > Fill and stroke. Then do 
the same for the smaller roads. 

WATER PARTS
1. Create a new layer below the land layer. Draw a rectangle 
that is within the width of your Land layer (so the land will 
show from edge to edge) and a little deeper. Color this 
rectangle blue.

2. Select the land on the Land layer and copy it (Command-C). 
You have to make sure, again, that “Paste Remembers Layers” 
is unchecked; if it is checked, pasting this will put it back on 
the Land layer.

3. Create a new layer between the water and the land, and 
name it “Coast.” Paste in place (Command-F). Change the line 
weight to something much larger, and round the caps and 
joint. For a lightning effect, change the stroke to white; for a 
darkening effect, make it dark blue.

4. Under the Effect menu, pull down to “Blur,” and over to 
“Gaussian Blur.” Check the “Preview” box so you can see the 
effect before committing to it.  
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SCALING
Our map is mostly finished, but we need to do a few more 
critical things to make it ready for publication. We’ll start by 
scaling it to the correct width.

1. Make sure none of your layers are locked or hidden, and 
that you don’t have any locked or hidden objects. (You can 
lock individual elements by selecting them and hitting 
Command-2, and hide them by selecting them and hitting 
Command-3. To unlock or unhide all elements, simple hit 
Command-Option-2 or Command-Option-3, respectively.)

2. Select your water rectangle from Step 1 in the previous 
section. This will be the final crop of your map — see the 
next section — and we will use this to judge when we have 
scaled to the correct dimensions.

3. You can see the dimensions (as well as the X and Y 
position) of this rectangle in Illustrator’s Options Bar 
(across the top) or in the Transform panel. In this example, 
our rectangle is 436 points wide — which would mean a 
locator map that is 36p4. Given the level of detail and 
information in our map, this is much too large. We will 
instead shrink our graphic down to two columns on an 
11-pica grid.

4. To help your 
re-scaling, draw a 
box in the center 
of the screen that 
is exactly 23 picas 
wide (two 
columns based on 
our grid). Turn it 
into a guide (by 
hitting 
Command-5). 

5. Position the graphic to allow you to closely match the 
width of the 23-pica guide with the “water” rectangle on 
your map. When resizing, you can choose to either scale 
the strokes, where they will get smaller as you decrease the 
size of the graphic, 
or to remain at the 
same weights no 
matter how the 
size is changed. 
For our locator, we 
will not scale 
strokes — leave 
this box 
unchecked.

6. Once your 
graphic is scaled 
to the approximate 
size of the guide, 
you can use the 
Transform panel to 
make the width of 
the rectangle 
exactly 23 picas. 

HIGHWAY SYMBOL
Next, we will create symbols we can use for the highways on 
the map. We will need to start by getting reference for 
drawing them. 

1. Do a Google image search for “interstate symbol,” and 
after you download one, place it in Illustrator by pulling 
down File > Place (or hitting Command-Shift-P).

2. Make sure the placed symbol is in a blank area of the 
page, away from the map. These are symmetrical objects, so 
we will draw half of it, then copy that shape to create the full 
symbol. An interstate symbols is relatively simple, so you 
should be able to draw half of it with only a few points. 

3. Select the top and 
bottom points with the 
white arrow tool. To make 
sure they are perfectly 
aligned,  pull down Object 
> Path > Average, or hit 
Command-Option-J. 
Average these two points 
along the vertical axis.

4. Hit Command-J. That 
will join (close) the 
polygon.

5. With the white arrow, 
select the straight line 
connecting the two points 
from Step 4. Cut it 
(Command-X).

6. Paste it in place by 
hitting Command-F.

7. Choose the reflect tool 
(it’s hidden with the Rotate 
tool), and double-click it.

8. Set the axis to Vertical, 
and click Copy. 

9.  Now, delete both the copy you just made and the line you 
added in Step 6. 

The reason for these last four steps was to make a transfor-
mation; Illustrator remembers your most recent transforma-
tion — a move , rotation, scale, shear or reflection — as well 
as the fact that you created a copy AND where on the page 
that transformation took place. This is a long way of saying 
… 

10. Select your half-shield and hit Command-D. (Command-D 
repeats the last transformation.)

11. Use the white arrow to select the top two overlapping 
point, and hit Command-J to join. Do the same at the 
bottom. Fill your new shape with a blue color.  
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We will finish the shield symbol by using the same 
Intersect strategy we used for the city outline on the first 
page of this tutorial.

12. Use the rectangle tool to draw a red box to represent the 
top section of this symbol. 

13. Copy the blue shield shape (Command-C), and paste it 
between the blue shield and red box from step 12 (select 
the blue shield and hit Command-F to paste in front of that 
item).

14. Call up the Pathfinder panel (Window > Pathfinder), and 
shift-select the red box so that you have the second blue 
shield and the red box selected. 

15. Click the Intersect button on the Pathfinder panel. The 
red box now follows the contours of the blue shield.

16. Finally, add the number for the highway symbol. Use a 
condensed, sans serif and bold typeface. Use center 
alignment (Command-Shift-C) and carefully align the 
number to the horizontal center of the shield. Make the 
number “000” (so you will remember to change it!) and 
white. Group the shield, red bar and type, and scale.

ADDING TEXT
1. With the highway symbols scaled and ready, hide the 
parts of the Hollywood map that are obscuring the scan. 
Make a new layer, and call it “Text.” Add your “000” 
Interstate symbol to this layer. 

2. Add the relevant 
highway symbols to 
your map, option-drag-
ging to make new 
ones. Be careful not to 
accidentally duplicate 
a highway!

3. Style the scale, and 
add labels for the city 
of Los Angeles and 
the Pacific Ocean.

4. Add a pointer box 
that shows the reader 
where Hollywood is.

5. Delete the scan.

CLIPPING MASKS
Clipping masks are a powerful feature of Illustrator 
documents. They allow you to “trim away” excess material in 
your file and create clean, modular graphics. A good way of 
thinking about clipping masks is as windows — we can see the 
world through a window, but we don’t see through the walls.

1. Layer by layer, select all the elements on each layer and 
group (Command-G). This is to preserve layer structures 
after you execute the clipping mask, because making a mask 
will automatically group everything into a single layer.*

2. Copy the water rectangle 
and paste it in front of 
everything else. This will be 
the clipping path for your 
map — the clipping path is 
always the top element in 
the clipping group.

3. Select all (Command-A), 
making sure you have no 
locked/hidden elements or 
layers.

4. Pull down Object > 
Clipping Mask > Make, or 
hit Command-7. Notice 
that all your layers are now 
empty, but because of the 
groups we made in Step 1, 
you can still easily access 
and edit the former layers.

The clipping mask will now 
move as a single object 
with the black arrow tool, 
but you can edit the 

contents by double-clicking or using the white arrow.

* You can preserve layer structure though the use of sub-lay-
ers, where you drag the existing layers into a new layer, but 
this method does not always work as expected, and keeps 
your masked elements selectable with the black arrow.

INSET
Use an inset when additional frame of reference is needed. 

1. Download and open the US-map file from Course Materi-
als. 

2.  Determine what you think your 
inset should include, and use a 
clipping mask for the bounds of the 
inset. After it is ready, copy the inset, 
and paste it on its own layer in the 
Hollywood file.

3. Scale and style the text in the 
inset. Use a technique of some sort, 
like a drop shadow,  to visually 
“separate” it from the main map.
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That’s it! Print and save your 
locator.
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